IPB

Welcome Guest ( Log In | Register )

 Forum Rules 
 
Reply to this topicStart new topic
> Red Hot Bands Site, What happened?
MJJ
post Apr 30 2007, 09:11 PM
Post #1


Advanced Member
***

Group: Members
Posts: 110
Joined: 30-May 03
From: California
Member No.: 13



Any news on what happened to the "Red Hot Bands" site, been unable to play music files for about 2 days now.


--------------------
===================
"The Payne Place": http://gpayne2.home.mindspring.com/index.html
Go to the top of the page
 
+Quote Post
limden
post May 1 2007, 08:41 PM
Post #2


Advanced Member
***

Group: Members
Posts: 342
Joined: 18-December 05
Member No.: 366



You mean "Red Hot Jazz" of course? It doesn't work for me either. This could be serious.

Limden
Go to the top of the page
 
+Quote Post
MJJ
post May 1 2007, 09:18 PM
Post #3


Advanced Member
***

Group: Members
Posts: 110
Joined: 30-May 03
From: California
Member No.: 13



The site was down a few months ago as I recall for a while due to a server problem (or problems), I'm hoping, like a lot of others
that its a recurrence of server or ISP problems that are in the process of being fixed, and not something else....


--------------------
===================
"The Payne Place": http://gpayne2.home.mindspring.com/index.html
Go to the top of the page
 
+Quote Post
laughland
post May 3 2007, 12:56 AM
Post #4


Advanced Member
***

Group: Members
Posts: 693
Joined: 24-April 05
Member No.: 271



According to a post from the site owner, there was a server crash and it should be "fixed tonight".


--------------------
Go to the top of the page
 
+Quote Post
gregoryagogo
post May 3 2007, 05:05 PM
Post #5


Advanced Member
***

Group: Members
Posts: 1363
Joined: 14-August 03
From: San Diego, California
Member No.: 50



I'm a little slow.... I created my own category of the same thing... Still not working!

blink.gif


--------------------
Go to the top of the page
 
+Quote Post
RedBix
post May 3 2007, 11:52 PM
Post #6


Member
**

Group: Members
Posts: 15
Joined: 1-April 07
Member No.: 539



QUOTE(gregoryagogo @ May 3 2007, 02:05 PM) *
I'm a little slow.... I created my own category of the same thing... Still not working!

blink.gif


Still not working...
Go to the top of the page
 
+Quote Post
Victor C. Brunsw...
post May 6 2007, 05:15 PM
Post #7


Advanced Member
***

Group: Members
Posts: 253
Joined: 25-July 06
From: Southern California
Member No.: 485



Finally, the music is back up and running!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 22nd April 2019 - 10:15 PM