IPB

Welcome Guest ( Log In | Register )

 Forum Rules 
 
Reply to this topicStart new topic
> Email Problems With Message Board
dismuke
post Oct 6 2004, 04:11 AM
Post #1


Administrator
***

Group: Admin
Posts: 587
Joined: 21-May 03
Member No.: 1



Today I found out that someone recently tried to send me an email message through the "mail" link on the Message Board. Unfortunately, I never received the email. Now that I think of it, I have not received any of the automated emails that I am set up to get from this board since Sept 24. I have it set up so that I am supposed to receive an email notification every time a new member registers and an email notification every time someone adds a new posting to a threat I have posted in. Since then, 4 new members have signed up and several postings have been added to threads that I have participated in - and I received no email notification whatsoever. A couple of hours ago, I tried to send myself a message through one of the Board's "mail" links - and I have yet to receive it.

Question for those who have been active on the board in the past couple of weeks and who have it set up to receive notification of replies: Have you received emails when somebody has replied to one of your postings since September 24? Either way, let me know so that I can determine if this is simply a problem with my user profile or with the Board in general. Unfortunately, it is not possible to hit "reply" to messages I put up in the Announcements section - so simply start a new thread under Technical Issues.

If you have tried to send an email to another member of the board since September 24, and have not received a reply, you might want to assume that it did not go through. The same goes with the PM feature. When I tested it a few minutes ago, it was working - but I did not receive an email notification of it as I was supposed to. A person who does not receive email notification of a PM is not going to know it exists until the next time they log on to the Board - and some people will follow the board more frequently than others.

If anyone has tried to send a message to me through the board since September 24, I have not received it. If you wish to resend your message, the best way to do so is email me directly at dismuke AT dismuke.org

Finally, until I have figured out exactly what is wrong and have put up an announcement that the problem has been fixed - just assume that the email functions on this site are not working. If you wish to contact another Board member off list - so long as the other person's profile is set up to allow others to send them emails through the board - you can send me an email and I will be willing to pass along your return email address along with a note that you are wanting to get in touch with them. For obvious reasons, I will not, however, disclose the other person's email address. Hopefully, I can get the problem fixed soon.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 3rd December 2021 - 07:42 AM